Hardware Service Pack (HSP)

HSP enthält die neuesten Firmwareversionen und das HSP Update Tool. Damit können Sie Firmware bei allen ETAS-Hardwareprodukten auf einfache Weise aktualisieren. HSP wird mit jeder ETAS-Software-CD geliefert.

Vorteile
Die Aktualisierung der Firmware kann mit HSP für eine beliebige Konfiguration von angeschlossener ETAS-Hardware einfach in einem Durchgang durchgeführt werden. Auf der übersichtlich angeordneten, bedienerfreundlichen Benutzeroberfläche wird der aktuelle Firmware-Status der Hardware angezeigt.

Firmware-Updates Ihrer Hardware sind so mit wenigen Mausklicks schnell und einfach durchführbar.

Produktübersicht
HSP enthält die neuesten Firmwareversion und das HSP Update Tool. Damit können Sie folgende Aufgaben erledigen:

  • angeschlossene Hardware suchen und die Version der Firmware auf der ETAS-Hardware feststellen
  • prüfen, ob die aktuelle Firmware zu der Version der Anwendung passt
  • die Firmware auf der ETAS-Hardware aktualisieren
  • Ergebnisse der Hardware-Suche und Firmware-Aktualisierung protokollieren
  • Management der HSP-Konfigurationen (Firmware-Versionen), die auf Ihrem PC installiert sind

Nachdem HSP auf dem PC installiert, das HSP Update Tool gestartet und eine Hardwaresuche ausgeführt wurde, wird im Hardware-Teil des Programfensters die derzeit angeschlossene Hardware angezeigt. Alle in der Liste enthaltenen und ausgewählten Systeme lassen sich sofort mit einem Knopfdruck aktualisieren.
 
Der Versionsvergleich zwischen dem Firmware-Stand auf Ihrer ETAS-Hardware und der neuesten mit HSP zur Verfügung gestellten Firmware-Version wird übersichtlich und leicht verständlich mit Hilfe von Symbolen angezeigt. Die integrierte Online-Hilfe liefert Ihnen schnell und übersichtlich die Erklärung zu der Bedeutung der Symbole sowie Hinweise zur Bedienung.

Das HSP Update Tool unterstützt die Sprachen Deutsch, Englisch, Französisch, Chinesisch und Japanisch.

Letzte empfohlene Version des Hardware Service Packs

Produkt HSP-Version Anmerkungen
AS_ETK-S22.0A V14.0.0
AS_XETK-S13.0 V14.0.0
BR_XETK-S1 V14.0.0
BR_XETK-S2 V14.0.0
BR_XETK-S3 V14.0.0
BR_XETK-S3.0C V14.0.0
BR_XETK-S4 V14.0.0
BR_XETK-S4.0B V14.0.0
CAN Link V6.1.6 Dieses Produkt wird ab HSP V7.0.0 nicht mehr unterstützt.
CAN Link II V12.0.0 HSP enthält die Treiberdateien. Installation oder Update des Treibers erfolgt durch den MS Windows-Assistenten.
EB5100.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
EB5200.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
EB5300.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES1111 V2.1.0 Ab HSP V2.2 ist Update von Slave-Karten nicht möglich. Das ES1000.1 System wird ab HSP V3.1 nicht mehr unterstützt
ES1120.1 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1120.2 -.3 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1130.1 -.3 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt. Die ES1130 wird weiterhin mit dem LABCAR FWP unterstützt.
ES1135.1 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1222.1 -.3 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1222.4 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1223.1 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1231.1 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1232.1 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1232.2 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1303.1 V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1321.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES1325.1 V14.0.0
ES1334.2 V13.7.1 Dieses Produkt wird ab HSP LABCAR-FWP V14.0.0 nicht mehr unterstützt.
ES1335.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES1335.2 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES1336.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES1337.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES1337.2 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES1391.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES160.1 V14.0.0
ES1600.1-A V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES1600.1-B V13.7.1 Das ES1000 System wird ab HSP V14.0.0 nicht mehr unterstützt
ES162.1 V14.0.0
ES165.1 V14.0.0
ES1651.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES410.1 V14.0.0
ES411.1 V14.0.0
ES413.1 V14.0.0
ES415.1 V14.0.0
ES420.1 V14.0.0
ES421.1 V14.0.0
ES430.1 V14.0.0
ES432.1 V14.0.0
ES4320.1 V13.4.1 Dieses Produkt wird ab HSP LABCAR-FWP V13.5.0 nicht mehr unterstützt.
ES4330.1 V13.4.1 Dieses Produkt wird ab HSP LABCAR-FWP V13.5.0 nicht mehr unterstützt.
ES4350.1 V13.4.1 Dieses Produkt wird ab HSP LABCAR-FWP V13.5.0 nicht mehr unterstützt.
ES4408.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES441.1 V14.0.0
ES4435.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4440.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4440.2 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4450.2 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4450.3 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4451.3 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4451.4 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4452.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4453.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4455.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4455.2 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4456.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4457.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES4458.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES510.1 V14.0.0
ES511.1 V14.0.0
ES512.1 V14.0.0
ES520.2 - .3 V11.11.0 Diese Produkte werden ab HSP V11.12.0 nicht mehr unterstützt.
ES523.1 V14.0.0
ES5300.1-B V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5321.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5335.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5338.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5340.1-M V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5340.1-S V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5340.2-M V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5350.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5385.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5392.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5398.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5436.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5450.3 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5451.4 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5452.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5453.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5455.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5457.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES5458.1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus.
ES580 V14.0.0 Neuer Name für CAN-Link II. HSP enthält die Treiberdateien. Installation oder Update des Treibers erfolgt durch den MS Windows-Assistenten.
ES581.1 - Nicht unterstützt. Ersetzt durch ES581.2.
ES581.2 - Keine Update-Unterstützung ab HSP V10.2.0. Die Installationen für den USB-Treiber und die J2534-Schnittstelle werden ab HSP V11.14.0 NICHT mehr mitgeliefert.
ES581.3 - Keine Update-Unterstützung ab HSP V10.2.0. Die Installationen für den USB-Treiber und die J2534-Schnittstelle werden ab HSP V11.14.0 NICHT mehr mitgeliefert.
ES581.4 V14.0.0
ES582.1 V14.0.0
ES583.1 V14.0.0
ES584.1 V14.0.0
ES585.1 V10.7.0 Dieses Produkt wird ab HSP V10.8.0 nicht mehr unterstützt.
ES590.1 V13.7.1 Die ES590 wird ab HSP V14.0.0 nicht mehr unterstützt.
ES591.1 V13.7.1 Die ES591 wird ab HSP V14.0.0 nicht mehr unterstützt.
ES592.1 V14.0.0
ES593.1-D V14.0.0
ES595.1 V14.0.0
ES600.2 V14.0.0
ES610.1 V14.0.0
ES611.1 V14.0.0
ES620.1 V14.0.0
ES631.1 V14.0.0
ES635.1 V14.0.0
ES636.1 V14.0.0
ES650.1 V14.0.0
ES690.1 V13.7.1 Dieses Produkt wird ab HSP V14.0.0 nicht mehr unterstützt.
ES780.1 V11.11.0 Dieses Produkt wird ab HSP V11.12.0 nicht mehr unterstützt.
ES830.1 V14.0.0
ES850.1 V14.0.0
ES882.1 V14.0.0 Soll von der Version 12.2.0 oder älteren Versionen aktualisiert werden, dann wird empfohlen, zuerst auf V12.3.0 zu aktualisieren.
ES882.2 V14.0.0
ES886.1 V14.0.0 Soll von der Version 12.2.0 oder älteren Versionen aktualisiert werden, dann wird empfohlen, zuerst auf V12.3.0 zu aktualisieren.
ES886.2 V14.0.0
ES891.1 V14.0.0 Soll von der Version 12.2.0 oder älteren Versionen aktualisiert werden, dann wird empfohlen, zuerst auf V12.3.0 zu aktualisieren.
ES891.2 V14.0.0
ES892.1 V14.0.0 Soll von der Version 12.2.0 oder älteren Versionen aktualisiert werden, dann wird empfohlen, zuerst auf V12.3.0 zu aktualisieren.
ES892.2 V14.0.0
ES910.2 V14.0.0
ES910.3 V14.0.0
ES920.1 V14.0.0
ES921.1 V14.0.0
ES922.1 V14.0.0
ES930.1 V14.0.0
ETK-S20.0 V14.0.0
ETK-S21.0 V14.0.0
ETK-S21.1 V14.0.0
ETK-S22.0A V14.0.0
ETK-T2.1 V14.0.0
ETK-T2.2 V14.0.0
FETK-S1.0 V14.0.0
FETK-S1.1A V14.0.0
FETK-S1.1B V14.0.0
FETK-S2.0 V14.0.0
FETK-S2.1 V14.0.0
FETK-T1.0A V14.0.0
FETK-T1.1B V14.0.0
FETK-T3.0A V14.0.0
FETK-T4.0B V14.0.0
FETK-T5.0A V14.0.0
IXXAT iPCI-I XC16/PCI V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V13.7.1" im HSP Update Tool-Fenster aus.
KIC V4.1.0 Dieses Produkt wird ab HSP V4.2.0 nicht mehr unterstützt.
KIC 2 V10.7.0 Dieses Produkt wird ab HSP V10.8.0 nicht mehr unterstützt.
LA3 V12.2.0 HSP installiert das Lambda Meter Configuration Tool V2.4.2 mit der Firmwareversion 2.49.
LA4 V12.2.0 HSP installiert das Lambda Meter Configuration Tool V2.4.2 mit der Firmwareversion 2.49.
MAC 2F V10.7.0 Dieses Produkt wird ab HSP V10.8.0 nicht mehr unterstützt.
PB1651ADC1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus. Ab HSP V13.5.0 wird das Aktualisieren dieser Karte über die ES4350 nicht mehr unterstützt.
PB1651PWM1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus. Ab HSP V13.5.0 wird das Aktualisieren dieser Karte über die ES4350 nicht mehr unterstützt.
PB4350DAC1 V14.0.0 Um LABCAR-Hardware zu aktualisieren, wählen Sie bitte die Konfiguration "LABCAR-FWP V14.0.0" im HSP Update Tool-Fenster aus. Ab HSP V13.5.0 wird das Aktualisieren dieser Karte über die ES4350 nicht mehr unterstützt.
SIC V4.1.0 Dieses Produkt wird ab HSP V4.2.0 nicht mehr unterstützt.
XETK-S10.1 V14.0.0
XETK-S12.0A V14.0.0
XETK-S15.0 V14.0.0
XETK-S16.0A V14.0.0
XETK-S20.0B V14.0.0
XETK-S20.1B V14.0.0
XETK-S20.2D V14.0.0
XETK-S21.0B V14.0.0
XETK-S22.0B V14.0.0
XETK-S22.0D V14.0.0
XETK-S30.0C V14.0.0
XETK-S31.0C V14.0.0
XETK-S4.2 V14.0.0
XETK-T2.0 V7.1.1 Wird ab HSP V7.1.2 nicht mehr unterstützt und wurde durch XETK-T2.1 ersetzt.
XETK-T2.1 V14.0.0
XETK-T2.2 V14.0.0
XETK-V1.0 V14.0.0
XETK-V2.0A V14.0.0
XETK-V2.0B V14.0.0

This product has been developed and released for use in automotive applications. For usage in other domains please contact your ETAS representative.