Données techniques

Configuration minimum du système hôte

Minimale Recommandée
Système d’exploitation Microsoft Windows® 7 avec SP1 (64-bit) Microsoft Windows® 7 avec SP1 (64-bit)
Microsoft Windows®10 (64-bit)
Matériel 2 GHz Core 2 Duo 2 GHz Core i5 ou plus
8 Go de RAM 16 Go de RAM
Lecteur DVD-ROM Lecteur DVD-ROM
Adaptateur Ethernet Adaptateur Ethernet avec carte express
Carte graphique avec une définition d’écran de 1280 × 720 avec couleurs 16 bit Carte graphique avec une définition d’écran de 1600 × 900 avec couleurs 32 bit
8 GB d’espace sur le disque dur 16 GB d’espace sur le disque dur
Java Java 10 Java 10
RTPC V6.3.7 (64-bit OS) V6.3.7 (64-bit OS)
2 Go de RAM 4 Go de RAM ou plus
80 Go d’espace sur le disque dur 80 Go d’espace sur le disque dur ou plus
Lecteur DVD-ROM Lecteur DVD-ROM
Système d’exploitation Linux 64-bit Système d’exploitation Linux 64-bit
L’un des processeurs suivants :
- famille Intel Xeon
- famille Intel Core i
- famille Intel Core 2 (Duo et Quad)
L’un des processeurs suivants :
- famille Intel Xeon
- famille Intel Core i
- famille Intel Core 2 (Duo et Quad)
Logiciels supportés Pour générer le code RT et pour réaliser une expérience de simulation : ETAS RTPC V6.3.7 (64-bit OS);
Pour la réalisation et la visualisation de l’expérience de simulation : ETAS Experiment Environment (CEE) V3.7.9;
Pour le calibrage des paramètres de l’UCE virtuelle pendant la simulation : ETAS INCA V7.2.4, V7.2.5, V7.2.6, V7.2.8, V7.2.9, V7.2.10, V7.2.11, V7.2.13[1];
Import de projets LCO-IP existants dans COSYM : ETAS LABCAR IP V5.4.1, V5.4.2, V5.4.3, V5.4.4, V5.4.5, V5.4.6, V5.4.7, V5.4.8, V5.4.9[2];
Mise à jour du firmware du matériel ETAS : ETAS HSP V11.11.0, V11.13.0[3];
EB tresos Busmirror V4.8.1, V4.9.0, V4.10.1, V4.10.2, V4.13, V4.14, V4.15, V4.16[4]

Hinweise

[1] Les versions INCA V7.2.4 à V7.2.10 n’ont pas été expressément testées avec COSYM V2.1. La compatibilité d’INCA V7.2.11 et V7.2.13 avec COSYM V2.1 a été testée.
[2] Les projets LCO des versions LCO V5.4.1-V5.4.9 peuvent être importés dans COSYM. L’installation parallèle de COSYM avec les versions V5.4.1-V5.4.8 de LABCAR OPERATOR est déconseillée, parce que l’installation de COSYM actualise l’ETAS Experiment Environment à la version V3.7.9. LABCAR OPERATOR V5.4.9 et COSYM V2.1 peuvent être installés sur le même ordinateur. Vous trouverez plus d’informations sur l’installation et l’administration dans le COSYM V2.1.0-manuel d’utilisation dans le Centre de téléchargement.
[3] Disponible dans le Centre de téléchargement d’ETAS : https://www.etas.com/en/products/hardware_products-hsp.php
[4] La plateforme Windows® 10 est prise en charge par EB tresos Busmirror à partir de V4.16.

Ce produit a été développé et validé en vue d’applications automobiles. Pour autre domaine d’usage, merci de contacter votre contact chez ETAS.