技術數據

系统要求

最低标准 推荐标准
操作系统 集成SP1的微软Windows® 7系统(64位) 集成SP1的微软Windows® 7系统(64位)
微软Windows®10(64位)
硬件 2 GHz Core 2 Duo 2 GHz或以上Core i5
8 GB RAM 16 GB RAM
DVD ROM驱动器 DVD ROM驱动器
以太网适配器 ExpressCard以太网适配器
最低显示器分辨率为1280 x 720的16色显卡 最低显示器分辨率为1600 x 900的32色显卡
8 GB硬盘空间 16 GB硬盘空间
Java Java 10 Java 10
RTPC V6.3.7(64位操作系统) V6.3.7(64位操作系统)
2 GB RAM 4 GB或以上RAM
80 GB硬盘空间 80 GB或以上硬盘空间
DVD ROM驱动器 DVD ROM驱动器
运行64位Linux 运行64位Linux
以下任一处理器:
- Intel Xeon系列
- Intel Core i系列
- Intel Core 2系列(Duo和Quad)
以下任一处理器:
- Intel Xeon系列
- Intel Core i系列
- Intel Core 2系列(Duo和Quad)
软件支持 生成实时代码并运行模拟实验:ETAS RTPC V6.3.7(64位操作系统);
运行和可视化模拟实验:ETAS实验环境(CEE)V3.7.9;
在模拟过程中校准vECU参数:ETAS INCA V7.2.4、V7.2.5、V7.2.6、V7.2.8、V7.2.9、V7.2.10、V7.2.11和V7.2.13[1];
将现有LCO-IP项目导入COSYM:ETAS LABCAR IP V5.4.1、V5.4.2、V5.4.3、V5.4.4、V5.4.5、V5.4.6、V5.4.7、V5.4.8和V5.4.9[2];
更新ETAS硬件固件:ETAS HSP V11.11.0和V11.13.0[3];
EB tresos Busmirror V4.8.1、V4.9.0、V4.10.1、V4.10.2、V4.13、V4.14、V4.15和V4.16[4]

备注

[1] INCA版本V7.2.4至V7.2.10未明确进行COSYM 2.1测试,INCA V7.2.11和V7.2.13已测试与COSYM 2.1的兼容性。
[2] LCO版本V5.4.1-V5.4.9中的LCO项目可以导入COSYM。不建议将COSYM并行安装至LABCAR-OPERATOR版本V5.4.1-V5.4.8,因为COSYM安装会把ETAS实验环境升级至版本V3.7.9。LABCAR-OPERATOR版本V5.4.9和COSYM V2.1可安装至同一台计算机。
有关安装和管理的更多信息,参见下载中心中关于etas.com的COSYM V2.1.0用户指南
[3] 可在ETAS下载中心获取:https://www.etas.com/en/products/hardware_products-hsp.php
[4] EB tresos Busmirror支持V4.16及以上的Windows®10平台。

该产品只针对汽车领域开发及发布。如需在其他领域使用,请联系当地的ETAS代表。